Внимание пользователям оборудования Ubiquiti!

Ubiquiti

Внимание пользователям оборудования Ubiquiti!

Внимание пользователям оборудования Ubiquiti!

Производитель оповещает об обнаруженной и уже исправленной уязвимости, которой подвержены устройства семейств airMAX, airGateway, TOUGHSwitch и airFiber (это не относится к устройствам линеек UniFi, EdgeMAX и AmpliFi). Пожалуйста, внимательно прочтите эту новость!В связи с уязвимостью, обнаруженной в части кода airOS (и, соответственно, влияющей на все устройства, использующие эту систему в работе), в редком ряде случаев злоумышленник может получить доступ к оборудованию, если администратор устройства, залогиненный на него, откроет в том же браузере специально сгенерированный URL.

Производитель заявляет, что причина данной уязвимости локализована, и в ближайшие несколько недель в airOS будут внесены соответствующие изменения, связанные с отказом от использования фреймворков и методов программирования, которые могли послужить причиной описанной уязвимости.

Всем пользователям нижеперечисленных устройств Ubiquiti настоятельно рекомендует обновить ПО на следующие версии:

Семейство устройств Версия ПО
airmax Внимание пользователям оборудования Ubiquiti! v6.0.1 или новее
airmaxac Внимание пользователям оборудования Ubiquiti! v8.0.1 или новее 
tswitch Внимание пользователям оборудования Ubiquiti! v1.3.4 или новее
gateway Внимание пользователям оборудования Ubiquiti! v1.1.8 или новее
fiber Внимание пользователям оборудования Ubiquiti! v3.2.2 или новее 
fiberx Внимание пользователям оборудования Ubiquiti! v3.2.2 или новее
fiber4x Внимание пользователям оборудования Ubiquiti! v3.4.1 или новее
fiber11x Внимание пользователям оборудования Ubiquiti! v3.6.1 или новее

Написать ответ

Вы можете использовать эти теги и атрибуты: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>